No message received from the server...

Tekniset asiat kuten asetukset, asennusongelmat jne.
Clumsy
Posts: 45
Joined: 13 Feb 2015, 19:08

No message received from the server...

Postby Clumsy » 22 Jul 2015, 20:20

Viimeisimpien patchien jälkeen mulle on ilmaantunut disconnect ongelma, eli ruutuun lävähtänyt jo muutaman kerran sangen ärsyttävä "No message received from the server..." virheilmoitus. Aikaisemmin ei tuota ongelmaa minulla ole näkynyt.

Steamin game cache tarkistettu, mutta onko mitään hyviä ideoita kuinka tuota voisi alkaa debuggaamaan? Vai pitääkö vaan kylmästi poistaa peli ja asennella uudestaan?
Bummeri
Posts: 2810
Joined: 09 Nov 2013, 14:35

Re: No message received from the server...

Postby Bummeri » 22 Jul 2015, 20:54

Clumsy wrote:Viimeisimpien patchien jälkeen mulle on ilmaantunut disconnect ongelma, eli ruutuun lävähtänyt jo muutaman kerran sangen ärsyttävä "No message received from the server..." virheilmoitus. Aikaisemmin ei tuota ongelmaa minulla ole näkynyt.

Steamin game cache tarkistettu, mutta onko mitään hyviä ideoita kuinka tuota voisi alkaa debuggaamaan? Vai pitääkö vaan kylmästi poistaa peli ja asennella uudestaan?


Mulla ainakin packet lossia. Katso ettei sinulla ole samaa. Voit tarkastaa sen painamalla oikealla näppäimellä omaa nimeäsi teamspeakissa ja sitten "Client Connection Info". Total kohdasta näkee packet lossin ylös ja alas.
"Dataa on saatava." -DataNummi
"Toteutus on pilalla, pelkkää paskaa tilalla." -MyösNummi
Clumsy
Posts: 45
Joined: 13 Feb 2015, 19:08

Re: No message received from the server...

Postby Clumsy » 22 Jul 2015, 23:58

Bummeri wrote:Mulla ainakin packet lossia. Katso ettei sinulla ole samaa. Voit tarkastaa sen painamalla oikealla näppäimellä omaa nimeäsi teamspeakissa ja sitten "Client Connection Info". Total kohdasta näkee packet lossin ylös ja alas.


Seurailin tuota nyt illalla parin tehtävän ajan, 0%-1% välissä heiluu. Arman hukatessa yhteyden ei TS:n analytiikassa näy mitään poikkeuksellista.
User avatar
Soppa
Posts: 281
Joined: 26 Jun 2013, 14:27

Re: No message received from the server...

Postby Soppa » 23 Jul 2015, 17:53

Onko tietoturvaohjelmistoon tullut mitään muutoksia?
Joskus joillakin palomuurisoftilla aiheutti stutterointia ja warppailua jos oli jotain advanced memoryscanneria päällä, tappeli battleyen kans ilmeisesti.
Clumsy
Posts: 45
Joined: 13 Feb 2015, 19:08

Re: No message received from the server...

Postby Clumsy » 23 Jul 2015, 19:58

Soppa wrote:Onko tietoturvaohjelmistoon tullut mitään muutoksia?
Joskus joillakin palomuurisoftilla aiheutti stutterointia ja warppailua jos oli jotain advanced memoryscanneria päällä, tappeli battleyen kans ilmeisesti.


Eipä ole tullut mitään tietoisia muutoksia, mutta pitääpäs varmuuden vuoksi laittaa moiset pois päältä seuraavan kerran pelatessa. Hyvä huomio.
Tid3
Posts: 14
Joined: 05 Feb 2015, 23:14

Re: No message received from the server...

Postby Tid3 » 24 Jul 2015, 16:39

Mulla oli samanmoinen ongelma joskus keväällä. Ei ollut mitään muutoksia tullut tehtyä, mutta palomuurista se loppujen lopuksi sitten johtui.
Clumsy
Posts: 45
Joined: 13 Feb 2015, 19:08

Re: No message received from the server...

Postby Clumsy » 25 Jul 2015, 20:13

Eipä ainakaan tietoturvasoftien sammuttamisella tullut mitään parannusta tilanteeseen.

Pakko kait kokeilla asentaa uusiksi.
Clumsy
Posts: 45
Joined: 13 Feb 2015, 19:08

Re: No message received from the server...

Postby Clumsy » 26 Jul 2015, 21:07

Uudelleenasennuksen jälkeen ainakin epävirallisissa tuntui toimivan ilman disconnecteja. Jospa se oli tuossa.
Järbbä
Posts: 2
Joined: 03 Dec 2016, 03:21

Re: No message received from the server...

Postby Järbbä » 14 Dec 2016, 21:38

Onkohan tähän olemassa jotain ratkaisua nykyään? Meni äskön pelit totaalisen pilalle, kun ekassa matsissa heitti 5min jälkeen ulos ja tokassa 20min jälkeen...
Bummeri
Posts: 2810
Joined: 09 Nov 2013, 14:35

Re: No message received from the server...

Postby Bummeri » 14 Dec 2016, 22:24

Järbbä wrote:Onkohan tähän olemassa jotain ratkaisua nykyään? Meni äskön pelit totaalisen pilalle, kun ekassa matsissa heitti 5min jälkeen ulos ja tokassa 20min jälkeen...

Sulla taitaa netti pätkiä. Kato tessun statiikasta onko packet lossia.
"Dataa on saatava." -DataNummi
"Toteutus on pilalla, pelkkää paskaa tilalla." -MyösNummi

Return to “Tekninen tuki”



Who is online

Users browsing this forum: No registered users and 1 guest