TFR ja ACE ei toimi

Tekniset asiat kuten asetukset, asennusongelmat jne.
redhama
Posts: 3
Joined: 09 Jan 2017, 17:22

TFR ja ACE ei toimi

Postby redhama » 04 Aug 2018, 18:56

Tälläiset ongelmat esiintyvät, kun yritän liittyä AFI:n palvelimelle:

Image
Image

Olen omasta mielestä tehnyt kaiken mahdollisen saadakseen tämän toimimaan.

Poistanut sekä asentanut kaikki AFI:n modit uudelleen
Ladannu Teamspeak 3.1.9 version
Poistanut vanhat Teamspeak pluginit, jopa C:\Users\*****\AppData\Roaming\TS3Client
Purkanut TFR 1.-1.0.295 suoraan kyseiseen kansioon

.RPT tiedostota löytyi tämä pätkä:

17:21:12 [ACE] Rmapes: ERROR outdated server addon(s): task_force_radio (client: 0.9, server: 0), task_force_radio_items (client: 0.9, server: 0).
17:21:13 [ACE] (common) ERROR: ACE version mismatch: Rmapes: Newer version; z\ace\addons\common\functions\fnc_checkPBOs.sqf:69

Silti, nämä ongelmat esiintyvät.
TheTaltsi
Posts: 1501
Joined: 14 Nov 2013, 11:14

Re: TFR ja ACE ei toimi

Postby TheTaltsi » 04 Aug 2018, 19:56

Tuntematon wrote:Jälleen kerran jos joku pahoittaa tästä viestistä mielensä niin totean nöyrästi ja autuaasti että ei kiinnosta.

Tohtori Kuolema wrote:Joo on Taltsi IHAN kiva.

Lauri wrote:isä poisti afin pois
redhama
Posts: 3
Joined: 09 Jan 2017, 17:22

Re: TFR ja ACE ei toimi

Postby redhama » 08 Aug 2018, 18:15

Ei toimi tuollakaan, ei suoraan asennettuna eikä purettuna.
Spikey
Posts: 64
Joined: 24 Mar 2015, 23:13

Re: TFR ja ACE ei toimi

Postby Spikey » 09 Aug 2018, 00:37

redhama wrote:Ei toimi tuollakaan, ei suoraan asennettuna eikä purettuna.


Taltsin viestiin lisäksi: Linkin tiedosto on ajettava TeamSpeak sammutettuna, ohjelma ei saa olla taustalla käynnissä asennuksen aikana.
Bummeri
Posts: 2810
Joined: 09 Nov 2013, 14:35

Re: TFR ja ACE ei toimi

Postby Bummeri » 09 Aug 2018, 21:45

On muuten tänään taas päivittynyt se plugari repossa. Tehkää kaikki uudestaan se päivitys.
"Dataa on saatava." -DataNummi
"Toteutus on pilalla, pelkkää paskaa tilalla." -MyösNummi
Helix020
Posts: 16
Joined: 08 Jun 2018, 15:43

Re: TFR ja ACE ei toimi

Postby Helix020 » 13 Aug 2018, 18:05

Tarviiko tuon tfr plugarin kohdalla ladata mitää ulkosta tiedostoa tessua varten vaan riittääkö pelkästään repon päivitys?
aapalo
Posts: 66
Joined: 30 Sep 2015, 23:32

Re: TFR ja ACE ei toimi

Postby aapalo » 18 Aug 2018, 11:34

Oli TFR-ongelma keskiviikon peleissä, ketjun ohjeilla sai korjattua eikä peliäkään tarvinnut käynnistää uudelleen. Suosittelen testaamaan TFR:n toimivuuden ennen eventtiä
aapalo
Posts: 66
Joined: 30 Sep 2015, 23:32

Re: TFR ja ACE ei toimi

Postby aapalo » 02 Nov 2018, 23:49

Tänään minulla tuli keskelle ruutua punainen ruutu, jossa "[ACE] mismatch. Detected missing addon from server" tms. Yritin ensin korjata lataamalla @afi_ace3 uudestaan muttei auttanut. Latasin Afisyncistä uuden version (1.0.0 rc), annoin tarkastaa filut, uudelleentarkastin @afi_ace3 ja sitten punainen laatikko katosi. Peliäänet vaan jäi kuulumatta
User avatar
Tuntematon
Posts: 2212
Joined: 19 May 2015, 15:29
Location: Valkeakoski
Contact:

Re: TFR ja ACE ei toimi

Postby Tuntematon » 03 Nov 2018, 00:06

aapalo wrote:Tänään minulla tuli keskelle ruutua punainen ruutu, jossa "[ACE] mismatch. Detected missing addon from server" tms. Yritin ensin korjata lataamalla @afi_ace3 uudestaan muttei auttanut. Latasin Afisyncistä uuden version (1.0.0 rc), annoin tarkastaa filut, uudelleentarkastin @afi_ace3 ja sitten punainen laatikko katosi. Peliäänet vaan jäi kuulumatta

Ohan sulla tfar plugini 302 päätteinen
aapalo
Posts: 66
Joined: 30 Sep 2015, 23:32

Re: TFR ja ACE ei toimi

Postby aapalo » 03 Nov 2018, 01:16

Tuntematon wrote:
aapalo wrote:Tänään minulla tuli keskelle ruutua punainen ruutu, jossa "[ACE] mismatch. Detected missing addon from server" tms. Yritin ensin korjata lataamalla @afi_ace3 uudestaan muttei auttanut. Latasin Afisyncistä uuden version (1.0.0 rc), annoin tarkastaa filut, uudelleentarkastin @afi_ace3 ja sitten punainen laatikko katosi. Peliäänet vaan jäi kuulumatta

Ohan sulla tfar plugini 302 päätteinen

Onon, arman äänet ei kuulunu

Return to “Tekninen tuki”



Who is online

Users browsing this forum: No registered users and 1 guest